WordPress.org

Ready to get started?Download WordPress

Forums

Content Warning
V3 Not Working In Internet Explorer 9 (6 posts)

  1. Man2u2uk
    Member
    Posted 11 months ago #

    Hi,

    I installed V3 last night. I got an error on install about the plugin being deactivated due to an error but after clicking on activate it activated fine.

    V3 Works fine in Firefox and when I clear my cookies and refresh the site V3 pops up again as planned.

    But in internet explorer 9 (this is the only version of IE on my machine) V3 does not pop up at all, even after deleting all history, restarting the browser and machine.

    http://wordpress.org/plugins/content-warning-v2/

  2. kamenlee
    Member
    Posted 11 months ago #

    I just tested on a virtual machine with IE9 and I can confirm this problem.

  3. Jerry
    Member
    Plugin Author

    Posted 11 months ago #

    I will test on IE9 today, thank you.

  4. Jerry
    Member
    Plugin Author

    Posted 11 months ago #

    Figured out what happened in IE9. When using the console.log function the script stops there. Which I had no idea it would do. Should be fixed in 3.48

  5. Kilmanagh
    Member
    Posted 11 months ago #

    I really cant get this plugin to work on any browser.

  6. FashionsEnd
    Member
    Posted 9 months ago #

    Hi
    I had this working but all it did was pop up "Enter" and "Exit" buttons. At no point was there a message box explaining to people why these buttons exist and what lies beyond the "Enter" button.
    Is there a way to add a warning message? I thought that was a part of the plugin.

    Also, can we change the age? I'm sure some places would prefer age 21 for some content but up here (Ontario Canada) it's usually 18+.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.