WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] v2.6 Inserts a Border around ALL images - can't figure out how to have NO border (4 posts)

  1. Anonymous
    Unregistered
    Posted 5 years ago #

    Since upgrading to v2.6, I cannot figure out how to include an image in a post WITHOUT a border around it.

    This was very straightforward before. I don't know if this is a bug in v2.6 or if the method to remove the border eludes me.

    Any help would be appreciated!

    URL: http://stevewebel.com

  2. Idiotopia
    Member
    Posted 5 years ago #

    Your CSS shows this:

    img {
    border: 0;
    }

    It should actually be:

    img {
    border:none;
    }

    Try that.

  3. Anonymous
    Unregistered
    Posted 5 years ago #

    Thanks, that did it.

    Never had to 'manually' put that in before... guess I'll have to start doing it when I don't want a border around my images.

  4. Anonymous
    Unregistered
    Posted 5 years ago #

    Ugh! How annoying. If you make any other change to the image - it removes the "border: none" setting that was previously in place and working.

    Please let this be something that gets 'fixed' with v2.6.1!

Topic Closed

This topic has been closed to new replies.

About this Topic