WordPress.org

Ready to get started?Download WordPress

Forums

AutoChimp
V2.0.2 AutoChimp alert message showing on non-admin dashboard settings (1 post)

  1. rcain
    Member
    Posted 1 year ago #

    Hi,

    Thanks for great plugin. However, one slight problem - the AutoChimp alert message is showing up at top of dashboard, settings of non-admin users - vis:

    "Welcome to AutoChimp 2.0. Be sure to review all of your settings to ensure they are correct. For more detail, please visit the AutoChimp homepage. | Dismiss"

    - though, surprisingly, not for admin itself.

    Although not a security exposure in itself, this message is confusing/alarming for non-admin users and suggests that security may not have been addressed properly.

    Is there any way of getting rid of it please (without each user needing to dismiss it individually)?

    i am using wp 3.4.2.

    thanks for any advise/feedback.

    http://wordpress.org/extend/plugins/autochimp/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic