WordPress.org

Ready to get started?Download WordPress

Forums

ShortCodes UI
[resolved] v.1.8.6 issue adding 'p' '/p' with simple snippets (3 posts)

  1. optimized-marketing.com
    Member
    Posted 1 year ago #

    You "Resolved" Other Topic With the same title even though the issue was not resolved. So let try again:

    With the recent upgrade to v1.8.6 a simple snippet shortcode began insert '<p>' and '</p>' and the beginning and end of rendered result.

    I have tried all the options in the "Fix AutoP filter:" setting and none of them fix the issue.

    For an example check out http://samplesite2.optimized-marketing.com/ the Phone number and hours in the header as well as the word "Massachusetts" at the bottom of the page and it the footer are all shortcodes and all have <p> tags around them in the source code. The code I am entering into the shortcode HTML section is just text (No Html markup or anything special) with the ShortCode Type: Simple Snippet.

    I am using Genesis Themes with the Venture Child Theme on this site. It also is happening on a different Child Theme.
    WP version 3.4.2

    Thanks

    http://wordpress.org/extend/plugins/shortcodes-ui/

  2. optimized-marketing.com
    Member
    Posted 1 year ago #

    updating to v1.8.7 fixed this issue

    Thanks

  3. thatothergirl
    Member
    Posted 1 year ago #

    This is happening to me with version 1.9. (My first time installing this plugin.) I've tried all the "Fix AutoP filter" settings but none make any difference.

    WordPress version 3.5

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.