WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] UTW and Simple Tags conflict - what to do? (4 posts)

  1. tomsol
    Member
    Posted 7 years ago #

    I've got a big problem and I hope you guys will come to my rescue.

    I've got the Ultimate Tag Warrior plug in and it's working great! I've got it set up so it uses internal tags so the visitors will find other related posts.

    Now to the problem. I also want to show tags that link to a Swedish blog portal site. The syntax need to be "http://www.bloggar.se/om/" (translated to "blogs/about/").

    Even if I wanted to I don't see how I can modify UTW to do this. And I don't want to because I like the UTW tags internal.

    So, I downloaded a modified version of Simple Tags that has the URL rewritten for this very blog portal site.
    Unfortunately the Simple Tags doesn't show up!

    I think the UTW is overriding the Simple tags somehow.

    Any ideas on how to solve this? I'd really appreciate it.

  2. tomsol
    Member
    Posted 7 years ago #

    *bump* Please

  3. tomsol
    Member
    Posted 7 years ago #

    I found a solution!

    Both the Simple Tags plugin and the UTW plugin uses the in post syntax [tags][/tags]. That's why I couldn't modify the simple tags at first because UTW overvrote it.

    But by changing the syntax for the Simple Tags syntax into [taggar] (swedish for tags) it worked. I'm now using both plugins and they are working perfectly.

    Too bad nobody could, or would, help me with this but hopefully someone will find my solution useful.

  4. DianeV
    Member
    Posted 7 years ago #

    That's true, but on the other hand, you learned something, so it's all good, right? :)

Topic Closed

This topic has been closed to new replies.

About this Topic