WordPress.org

Ready to get started?Download WordPress

Forums

[UTW] 404 on rewrited tag page (13 posts)

  1. Neige
    Member
    Posted 7 years ago #

    Hi,

    I've successfully (or almost) installed Ultimate Tag Warrior, with UTW-cloud widget on my brand new WP2.
    I've activated url rewriting for tags (just checked the box).

    URL Rewriting is working great for categories, posts, comments, search but not for tags...

    Here's an example :
    http://neige.orphyx.net/index.php?tag=wordpress
    http://neige.orphyx.net/tag/wordpress

    Thanks for reading and helping me ;)

    --
    Neige

  2. Neige
    Member
    Posted 7 years ago #

    Any help please ?

  3. Neige
    Member
    Posted 7 years ago #

    Seems there are many google's friends, but not many developpers...

    Ok, I'll try by myself.

    See you.

  4. vkaryl
    Member
    Posted 7 years ago #

    Best thing to do for UTW problems is hit the fora on the developer's site. Christine's really good about help.

    http://neato.co.nz/forum/

  5. Neige
    Member
    Posted 7 years ago #

    Sure... Problems with no answer within 7 days...

    I'll try however...

    Thanks for the answer ;)

  6. vkaryl
    Member
    Posted 7 years ago #

    Well, it has been the holidays. And truthfully, it doesn't seem as if anyone here knows the answer. I used UTW for a while myself, but never tried the thing you're wanting to do....

  7. Chris_K
    Member
    Posted 7 years ago #

    What other plugins do you have activated?

    If you disable all other plugins (except UTW) does it work?

  8. xinfo
    Member
    Posted 7 years ago #

    if your Permalink Structure

    is some thing like this /%category%/%postname%/

    it won't work

    try to change your Permalink Structure it will work

  9. Neige
    Member
    Posted 7 years ago #

    Hi,

    Thanks for your answers.

    About my permalinks structure... ok... I gave an example, could have been nice to have a look at it... Thanks for not reading me.

    In facts, the solution has been given to me on wp french support forum was to update permalinks structure, even without doing any modication... ( !! )
    My permalinks structure was ok, simply needed to be "updated"...
    Can't figure out what the update concretely does, but... It now works...

    Thanks...

  10. vkaryl
    Member
    Posted 7 years ago #

    Oh, that's good! Glad it's sorted, and we'll try to remember that one for next time.

  11. Kaknu
    Member
    Posted 6 years ago #

  12. mypornoblogs
    Member
    Posted 6 years ago #

    hi all!

    Finally I have sollution for correct rewriting /tag/sometag/ location. I try many solution, but only one is add that line to top of your .htaccess file:

    ErrorDocument 404 /index.php?error=404

    As for me it's work like a charm.

  13. TodorChristov
    Member
    Posted 6 years ago #

    Hi Neige,

    I had absolutely the same problem with UTW plugin - I've been able to see the tag cloud, but when clicking on any tag - Error 404.

    I tried the solution you offered and simply rewrited (via Update Permalink Structure button) the permalink structure - it worked out just great!

    Now all tags link to their specific archive pages.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic