WordPress.org

Ready to get started?Download WordPress

Forums

Peter's Post Notes
utf8 instead of latin1_swedish_ci (4 posts)

  1. asafche
    Member
    Posted 1 year ago #

    In the notecontent field at the wp_collabnotes you need to change the encoding (when generating the table at plugin installation) for supporting collaborations notes in non-cyrilic languages as Hebrew.

    If not changed the notes will look like this "??? ??? ?????? ??? ?? ????"
    Thanks.

    http://wordpress.org/extend/plugins/peters-post-notes/

  2. fareaster
    Member
    Posted 1 year ago #

    Same problem occurs in Japanese version of WordPress v3.4.2.
    What's wrong?

  3. asafche
    Member
    Posted 1 year ago #

    Nothing wrong. Just the need to change the field value encoding in the DB table.

  4. fareaster
    Member
    Posted 1 year ago #

    I'm using UTF-8 in DB encoding setting, but it still happens.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic