WordPress.org

Ready to get started?Download WordPress

Forums

Using WordPress 2.5.1 datebase (4 posts)

  1. shaitaan
    Member
    Posted 5 years ago #

    dear all:

    i have installed new wp script at my webhost. now i need to upload my old wp database which was based on 2.5.1 now how should i do that on my new wp 2.8

    i m technical so there shouldn't be any problem for me understanding the issue.

    the mistake i made rather then i would upgrade my script i have installed it :( this was due to migration of my web host.

    looking forward for your response.

  2. Roy
    Member
    Posted 5 years ago #

    My guess is that you best first install WP 2.5.1 on the old database and then upgrade.

  3. shaitaan
    Member
    Posted 5 years ago #

    now i can't do that i don't have tht script

  4. Roy
    Member
    Posted 5 years ago #

    2.5.1 You mean? Of course you do :-)

Topic Closed

This topic has been closed to new replies.

About this Topic