WordPress.org

Ready to get started?Download WordPress

Forums

Using Thematic (1 post)

  1. joecrunk
    Member
    Posted 5 years ago #

    I asked a bunch of questions and bugged people on several forums so I am trying to give back a little since I solved my problem(with help).
    I went through the "missing template" "broken theme" issue like several others have with thematic and there child themes for word press.
    The solution to my problem was actually so simple I would have never figured it out on my own.
    When you download themaic to your wp-content-themes directory,make sure you have the most direct path to that file.
    For example I had Thematic 0.9.
    So I put that file in my directory.
    My themes would not work but Thematic would.
    Make sure you click on the folder and upload the second file to the directory.It should just say "Thematic".
    Not Thematic 0.9
    When you click on the file 0.9 it should take you to a folder that just says "Thematic"
    That file is where the meat and potatoes is of the Thematic theme.
    Make sure your child themes have the same direct file path as well.
    You do not have to mix and match any php or css files from one folder to the next.
    All you will do is break it.
    So remember if your new to Thematic type themes,and there broken,check those file paths first.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 5 years ago by joecrunk
  • This topic is not a support question
  • WordPress version: 2.7.1