WordPress.org

Ready to get started?Download WordPress

Forums

Using pre-existing subdirectory install - help!! (4 posts)

  1. gemillustration
    Member
    Posted 2 years ago #

    Hi

    I am currently running another cms (berta) for my site, but wanted to try wordpress. I installed wordpress on a subdirectory under http://tinyurl.com/d4dgufl (shortened the url)

    I now want to move that to be my root site.

    I followed the instructions given here: http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory.

    Permalinks all updated, everything done as said in the instructions.

    When I went to go on my website, all I got was the screen saying "The website encountered an error while retrieving gemmahudson.com and a 500 error.

    I am not sure what to do. All the .htaccess and index were moved into my site root folder.

    Can anyone help?

  2. Tim S
    Member
    Posted 2 years ago #

    Internal server errors are generic in nature. Typically, when I see 500 errors I look for file permissions. You can check your error logs as well to see the exact error you are getting.

  3. gemillustration
    Member
    Posted 2 years ago #

    The permissions on the index and htaccess are 755. I don't know if this is correct or not. I use to get 500 errors only sometimes, but when I made the sub directory route to my full domain I had a 500 error all the time.

  4. Tim S
    Member
    Posted 2 years ago #

    Look in your error logs to see what is causing it. If you're unsure how to do so, call your hosting provider.

Topic Closed

This topic has been closed to new replies.

About this Topic