WordPress.org

Ready to get started?Download WordPress

Forums

Google Maps GPX Viewer
using new Fusion Table ID's (2 posts)

  1. trancesetter
    Member
    Posted 1 year ago #

    Hi,

    I'm trying to add my Fusion Table to the map, but it doesn't work. Now I found out that it works fine when you use the old "numeric ID", but it doesn't when you use the new "encrypted ID".

    See this table: https://www.google.com/fusiontables/DataSource?docid=17mMrmy5DaEPNlPabZeKrTmY3e8cP7-qCFrrFyxk

    It has the following ID's:
    Numeric: 3559865
    Encrypted: 17mMrmy5DaEPNlPabZeKrTmY3e8cP7-qCFrrFyxk

    When I use the first ID, then the map shows the Fusion Table correctly, including the polygons per country.
    When I use the second ID it does not show anything.

    Is there a way to get the second option to work, as when I now create a new ID, I do not get a numeric ID anymore, but only the encrypted ID.

    Thanks in advance.

    Regards, Hans

    http://wordpress.org/plugins/google-maps-gpx-viewer/

  2. Bernd Altmeier
    Member
    Plugin Author

    Posted 8 months ago #

    Hi,
    did you had a look on the google docs to style the sql request?
    fusion tabel layer query..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic