WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] Using Advaced Templates (4 posts)

  1. akarimov
    Member
    Posted 3 years ago #

    I've disabled the 'Automatically display related posts?' but 'Display using a custom template file' option is still not available. The checkbox is not checkable. What am I doing wrong?

  2. gbassoc
    Member
    Posted 3 years ago #

    I'm also having same issue, the templates drop-down list is empty would appreciate a reply

    thanks

  3. gbassoc
    Member
    Posted 3 years ago #

    found the answer - remove the templates from the yarpp-templates folder.

    Jeeze, this issue has been going on so long, you'd think the developer would make it clearer in the documentation so that people wouldn't waste time.

  4. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 3 years ago #

    Until recent versions, there was a message printed in the YARPP options for users who had not moved those yarpp-template files, but the reality is that it's not necessary for YARPP's operation so I just removed that nag. There's info on this in the readme.

    Glad you figured it out.

    It's hard to please everyone. :/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic