WordPress.org

Ready to get started?Download WordPress

Forums

Theme Switcher Reloaded
uses deprecated functions (1 post)

  1. mardesco
    Member
    Posted 9 months ago #

    Looks like a great plugin but uses several deprecated functions:

    line 25 load_plugin_textdomain

    line 247 register_sidebar_widget

    line 251 register_widget_control

    Also if you simply go through and update the function names, you get the error:

    wp_register_sidebar_widget missing argument 3

    It's possible to correct these issues oneself, but the plugin in its present state (version 1.0) is not compatible with WP 3.7.1 out of the box.

    http://wordpress.org/plugins/theme-switcher-reloaded/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags