WordPress.org

Ready to get started?Download WordPress

Forums

Google Authenticator
Uses deprecated functions (3 posts)

1 star
  1. Thomas van der Beek
    Member
    Posted 10 months ago #

    Tried this plugin on a 3.6.1 (fairly) clean install with WP_DEBUG set TRUE. Once enabled, this plugin throws PHP Notices and WP Deprecated mentions on the login screen. This plugin is not stable and not ready for use in my opinion.

  2. mbrsolution
    Member
    Posted 8 months ago #

    Hello Thomas van der Beek, please have a look at this Support Thread and let me know if they are the ones you mentioned above?

    Kind regards

  3. mbrsolution
    Member
    Posted 7 months ago #

    Have you tried the latest version?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.