WordPress.org

Ready to get started?Download WordPress

Forums

Cimy User Extra Fields
[resolved] Users Extended Page Empty (13 posts)

  1. blurb
    Member
    Posted 1 year ago #

    Hello,

    After the latest update I cannot see the page "Users -> Users Extended". All I get is an empty page.

    Any ideas on what might be causing this? Your help is much appreciated. Thanks.

    http://wordpress.org/extend/plugins/cimy-user-extra-fields/

  2. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    Please enable the debug information and tell me which error you get:
    http://codex.wordpress.org/Editing_wp-config.php#Debug

  3. eArtboard
    Member
    Posted 1 year ago #

    Hello i have the latest version and i have the same problem

    I enable the debug and i get these errors:

    Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /home/ediagoni/public_html/wp-includes/functions.php on line 2839

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/ediagoni/public_html/wp-includes/functions.php:2839) in /home/ediagoni/public_html/wp-content/plugins/si-contact-form/si-contact-form.php on line 1997

    Thank you!

  4. eArtboard
    Member
    Posted 1 year ago #

    UPDATE:

    I tested in some different environments and all works fine if i have a few users.

    When i have a lot of users (10.000+) something goes wrong and i get a blank screen even with memory_limit set to 256M or higher

  5. blurb
    Member
    Posted 1 year ago #

    @eArtboard, I second that.

    This seems to be a bug, and limiting the number of users to about 100 per page resolves the problem.

    You can hard code the page per view parameter like so to temporarily fix the problem:

    http://yourdomain.com/wp-admin/users.php?page=users_extended&users_per_page=100

  6. eArtboard
    Member
    Posted 1 year ago #

    Yes it seems that is a bug. Thank you for your answer @mightypixel.

    I tried this but didn't work for me...

  7. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

  8. eArtboard
    Member
    Posted 1 year ago #

    @Marco

    Thank you for your answer but didn't work...

  9. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, please go to All Users->Screen Options put 50 or 100 per page.

  10. eArtboard
    Member
    Posted 1 year ago #

    I did that but i get the same blank page...

  11. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    I fixed it, can you please try the development version and let me know?

    Thank you
    Marco

    http://downloads.wordpress.org/plugin/cimy-user-extra-fields.zip

  12. eArtboard
    Member
    Posted 1 year ago #

    I tested it and it works!

    Thank you Marco!

  13. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    Great, marking as resolved, v2.5.2 will be released shortly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags