WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Users asked to log in 3 times to get to the site and 3 times more to get to post (6 posts)

  1. kasarose
    Member
    Posted 5 years ago #

    Hi,

    I had a bit of trouble installing wordpress to my godaddy hosted site. I had to uninstall twice and got it on the third try through their install software. After the install all the pictures were corrupted and I had to fix them. Now, it's more or less a go but.. my friend registered as a user to take it for a ride and he is being asked for his password three times before even reaching the site and then three more times to get to a post (or perhaps in order to comment he wasn't clear). I even took off 'users must be registered and logged in to comment' and still he has the issue.

    My site is Kasandra.us any help would greatly be appreciated. I surfed as much as I can stand looking for this issue.

    Thanks!

  2. vietknight
    Member
    Posted 5 years ago #

    You're site is also asking me to type in a password once I visited it. (I had to click cancel 3 times in order to get through to your blog). Do you have a password script or plug-in installed somewhere? Have you tried clearing your cache, and visiting your site yourself? I'm sure you'll be able to reproduce your user's problems. You might have enabled some security settings if your host has that cpanel options (e.g. Password protecting directories etc..) Also double check your .htaccess file settings.

  3. jenny.zhen@gmail.com
    Member
    Posted 5 years ago #

    HI I'm having the same problem here, when accessing from internet, users were asked to login first, the page is still displayable but with no theme activated. I'm hosting my own webserver and have xampp lite and wordporess installed. During the initial installation, i used "local host" as the add for both wordpress URL and Blog URL, then i changed the root direcory to where i host my own homepage, say: homepage/, and move wordpress under homepage/ everything was wking fine on the local host. However internet user can't access wordpress due to the local host add i specified in the wordpress. I changed the blog url to "www.mywebserver.com/wordpress" and wordpress to "x.x.x.x/wordpress" due to the fact that my webhost is behind a router/firewall.

    I will check if my host got password script or plug-in installed, but can anybody tell me where I have done wrong to not have my wordpress displayed properly from the internet?

    PS. I've tried "www.mywebserver.com/wordpress" from the other laptop in the same private LAN of my web host, the laptop can display the theme properly but will request for the login.

    Thanks for your help in advance

    Jenny

  4. kasarose
    Member
    Posted 5 years ago #

    Thanks Vietknight I'll look at those things when I get home from school.

  5. kasarose
    Member
    Posted 5 years ago #

    Oh, I have no plug ins and I didn't put a script up unless it came with the installs godaddy did for me.

  6. kasarose
    Member
    Posted 5 years ago #

    THANK YOU! It took me three hours of looking but I found an .htaccess in the theme that was causing the issue. Deleted it and no problem now. :)

Topic Closed

This topic has been closed to new replies.

About this Topic