WordPress.org

Ready to get started?Download WordPress

Forums

user password not working (4 posts)

  1. bob.passaro
    Member
    Posted 2 years ago #

    I have a multisite network I set up for a client. I'm the superadmin. My client is an Administrator. She has clients who will have sites on the network selling stuff.

    I created and set up a new site for one of her clients (this is the first such site on the network).

    *My* client was already a user on the network, of course, so I just added her as an "administrator" on the new site. She wanted to log into the new site to do some editing, but says her username/password didn't work.

    Anybody shed some light (or a link to something) on how passwords work in multisite. I thought as an admin, her main log-in info would work on all of the sites on the network -- as long as she was added as a user on that particular site ... not true?

  2. I thought as an admin, her main log-in info would work on all of the sites on the network -- as long as she was added as a user on that particular site ... not true?

    Yes and no.

    As a USER, her login ID will work on any and all sites on the network she's been added to. Doesn't matter that she's an admin.

  3. bob.passaro
    Member
    Posted 2 years ago #

    maybe I'll have her reset her password and see if that works.

  4. Can you log in with her password?

    You can reset it to 123456 and test.

Topic Closed

This topic has been closed to new replies.

About this Topic