WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] User Name Showing Up In Google (5 posts)

  1. ChgoWriter
    Member
    Posted 1 year ago #

    Hi,

    I just ran a Site:mysite search of my website on Google and found something I think shouldn't be.

    The url for one of my listed pages displays as mysite/author/username.

    Other than static pages, I haven't posted anything yet. It bothers me though, because I don't want people seeing my user name. Just my real name (they're different).

    I have user name set for my real name. User name just appears in url

    Any thoughts?

  2. Beee
    Member
    Posted 1 year ago #

    can you provide a link or screenshot ?

  3. ChgoWriter
    Member
    Posted 1 year ago #

    I think I figured it out. According to SEOMoz, the user name is supposed to be in the URL. My "Nickname" is on the page title, but my user name is in the url, so I'm just going to choose a different user name, one I don't mind being in the url.

    Thanks

  4. Beee
    Member
    Posted 1 year ago #

    If you mean the author page, yes that is generated by wordpress itself and that is indeed site.com/author/name.

    You can remove these links from your sitemap or noindex it.
    Using Yoast's WordPress SEO plugin is recommendable (those options are available in there).

    If this solves your issue please mark this topic as resolved.

  5. ChgoWriter
    Member
    Posted 1 year ago #

    Cool. Thanks for taking the time to respond to my post.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags