WordPress.org

Ready to get started?Download WordPress

Forums

user name invalid - can use admin site but not user profile (3 posts)

  1. EllieNowels2
    Member
    Posted 5 years ago #

    I've been in a different support forum with no success, really need to fix this! I have had my blog for a couple of months, original install went fine. Today I upgraded to 2.7, after backing up what I thought were needed files. My blog disappeared, my user name no longer worked, so I created a new user name to access the forum for help. I gave up and went through my web host and did an uninstall and reinstall twice, with new database. Still the same problems, new user name didn't work to get to dashboard. I uploaded my backup config file, and finally got an admin password (didn't need one before). I have blog up and running again, of course have lost content. But neither new or old user name and password work for the login page, so I can't get to my profile or my askinet code, etc.

  2. Mark
    Member
    Posted 5 years ago #

    Edit your wp-config.php file to make sure it is pointing to your previous database - that would include db user, db password, db hostname, and db name.

  3. EllieNowels2
    Member
    Posted 5 years ago #

    The config file does point to the previous database, user name and password (even though I created a new database which should have wiped out the old one, using the old config file was the only way to allow the blog to be viewed). However, the old user name/password does not work at all for accessing my WP profile, and the new user name/password work only for the forums. When I try to access a profile from the admin page I get "invalid username". Do I need to create a third profile?

Topic Closed

This topic has been closed to new replies.

About this Topic