WordPress.org

Ready to get started?Download WordPress

Forums

User missing from 1 of 2 site after upgrade 3.2.1 to 3.3 (2 posts)

  1. jonhjonh3000
    Member
    Posted 2 years ago #

    Hello,

    I looked through forums and did not find trace of this issue so am posting it as a new topic.

    I upgraded yesterday from WP 3.2.1 to 3.3 (self-hosted website), I use Multisite with 2 sites currently.
    There are 3 users : the admin, plus two "Editor" profiles.
    When I login as admin I have of course access to both sites, they are listed under "my sites" in the toolbar. but when logged as my editor profile, I had only access to one of the two sites, the other was not visible anymore.
    i logged in again as admin, and was able to add the "editor" profile to the second site again, after seeing that is was indeed not listed anymore for that site.
    The second editor profile did not have this issue, it had still access to both sites after the core update.

    I am now trying to retrace all steps but not sure how to do so without "downgrading" my install and updating it again, which I would like to avoid as much as possible. The only other change I made was adding "Ajax event calendar" to the second site, the one my Editor profile couldn't access anymore, but I think the issue had appeared before that.

    Anyone had a similar issue?

  2. I've seen it happen before on upgrades, from 3.0 to 3.1 and even 3.2 to 3.2.1

    I suspect it's just a weird DB glitch caused by a plugin, but I've never been able to reproduce it intentionally :/

Topic Closed

This topic has been closed to new replies.

About this Topic