WordPress.org

Ready to get started?Download WordPress

Forums

user login issues (7 posts)

  1. ideaz77
    Member
    Posted 1 year ago #

    I have installed wordpress. I am able to navigate around fine with the administrator login. However, when I tried to register myself as a subscriber, it takes me to the profile page everytime. On this page, no matter what changes I make - upon pressing 'update changes' button, it takes me to an almost blank page with the text "Are you sure you want to do this?". No links, no buttons simply nothing.
    If anyone can help, please try registering yourself on this website: http://209.162.185.17:88/wordpress/wp-admin

    Upon looking at the page source, I found this commented out on the page "<!-- Ticket #11289, IE bug fix: always pad the error page with enough characters such that it is greater than 512 bytes, even after gzip compression abcdefghijklmnopqrstuvwxyz1234567890aabbccddeeffgghhiijjkkllmmnnooppqqrrssttuuvvwwxxyyzz11223344556677889900abacbcbdcdcededfefegfgfhghgihihjijikjkjlklkmlmlnmnmononpopoqpqprqrqsrsrtstsubcbcdcdedefefgfabcadefbghicjkldmnoepqrfstugvwxhyz1i234j567k890laabmbccnddeoeffpgghqhiirjjksklltmmnunoovppqwqrrxsstytuuzvvw0wxx1yyz2z113223434455666777889890091abc2def3ghi4jkl5mno6pqr7stu8vwx9yz11aab2bcc3dd4ee5ff6gg7hh8ii9j0jk1kl2lmm3nnoo4p5pq6qrr7ss8tt9uuvv0wwx1x2yyzz13aba4cbcb5dcdc6dedfef8egf9gfh0ghg1ihi2hji3jik4jkj5lkl6kml7mln8mnm9ono
    -->"
    Look forward for help.

    Thanks

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    What is your url?

  3. ideaz77
    Member
    Posted 1 year ago #

    The site is not launched to public yet. This is the URL: http://209.162.185.17:88/wordpress/wp-admin

    You could try registering here and trying to log back in. It would allow you to login, but force you on to the profile page. Then would show up with the almost blank page "Are you sure you want to do this"

  4. ideaz77
    Member
    Posted 1 year ago #

    The URL on which this error is showing up is : http://209.162.185.17:88/wordpress/wp-admin/profile.php

    you could try logging in as
    username: (removed)
    password: (removed)

  5. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Please don't post names and passwords to give anyone access to your site. I have asked a moderator to delete the login information.

    Your theme is from Woo Themes and as a premium theme is supported by them. http://www.woothemes.com/support/

  6. Samuel Wood (Otto)
    Tech Ninja
    Posted 1 year ago #

    @kmessinger: This problem wouldn't have anything to do with the theme.

    @ideaz77: You have a strange URL there, with an IP and a port and such.

    What's the setting in Settings->General for the WordPress Address and Site Address settings?

    The "Are You Sure" message pops up when the nonce and/or referrer check fails. This could mean that the URLs aren't matching, or you're using a reverse proxy to put the site up, or something. It's expecting it to be on a more normal URL setup, basically, and the nonce check is a security feature to prevent CSRF attacks.

  7. ideaz77
    Member
    Posted 1 year ago #

    Settings->General for the WordPress Address and Site Address settings - WordPress address: http://209.162.185.17:88/wordpress
    Site Address : http://209.162.185.17:88/wordpress

    The message is not a popup. It essentially is a blank screen with the text "Are you sure you want to do this?"

    When launching the site, I will do so with the regular port and hence a more normal URL.

    Please let me know if I can provide any additional information that can assist in investigating this issue?

Topic Closed

This topic has been closed to new replies.

About this Topic