WordPress.org

Ready to get started?Download WordPress

Forums

User Level 0 by default (6 posts)

  1. Natan Gesher
    Member
    Posted 8 years ago #

    I read the Codex page on User Levels and it seemed to say that User Level 0 is the default, but that's not what's happening on my site.

    When someone registers to comment on my site, he's automatically assigned User Level 1, but I want him to be assigned automatically to User Level 0. Can someone tell me how I can change it to follow the way it says in the Codex, so that Users are assigned to Level 0 by default?

    Thanks

  2. Odd, any plugins installed on your site? When people sign up on mine, they have to be promoted to do anything.

  3. Natan Gesher
    Member
    Posted 8 years ago #

    I am using a bunch of plugins: Hebrew date (unsuccessfully so far with the Journalized blue theme), Next to Last, Subscribe to Comments, Forced Word Wrapping, WP-CC, and WP-Contact Form.

    I just deactivated all plugins and tried again, registering as a new user and then checking in my Admin account to see what level the new user had been assigned ... User Level 1, not 0.

    I feel as if I must have changed this default somewhere, but I can't figure out where. I'm going to reactivate all my plugins now. Thanks for the idea. Anyone else know what I might have done?

  4. What do you have "Newly registered members:" set to in Options -> Writing? I'm betting that you have it set to "May submit drafts for review" aka level 1. Try "Cannot write articles".

  5. Natan Gesher
    Member
    Posted 8 years ago #

    Yes! That's it. Thanks a lot!

  6. No prob. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags