WordPress.org

Ready to get started?Download WordPress

Forums

User comments causing related posts to disappear (3 posts)

  1. Charity Ondriezek
    Member
    Posted 6 years ago #

    Hey everyone. I'm using the UTW plugin, and I've never experienced any trouble with it before now, but suddenly it seems there's a glitch. Whenever someone adds a comment to an entry, the page reloads with no related posts, so it's as if the tags I've assigned to that entry are disappearing. Instead, the sidebar will just say "no related posts". I have to then go back into my admin panel, re-enter the tags, and re-save. This is a huge pain in the you know what. Anyone else had trouble with this or have any ideas for why this is happening? I haven't changed any code, or tagging preferences. The only thing I can think is that I might've set it up wrong to begin with, but since my blog is new and I didn't have any comments starting out, I'm just now noticing it. I dunno. Please help! Any suggestions welcome. I'm getting some decent traffic now so I want to fix it asap.

    Could it be another plugin that might be causing a conflict?
    designadaptations.com

    *Edit: Hm, just went back and deleted a test comment and the same thing happened, after I made sure my related posts were showing up. Reloaded the page and now they're gone again. :( I don't get it.

  2. Chris_K
    Member
    Posted 6 years ago #

    Known problem with older versions of UTW - go get the latest version of UTW and upgrade.

  3. Charity Ondriezek
    Member
    Posted 6 years ago #

    Already running v3. Guess I'll try the UTW forum. Probably should've posted there first. Thanks anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic