WordPress.org

Ready to get started?Download WordPress

Forums

WPtouch Mobile Plugin
[resolved] user agents (10 posts)

  1. kengray20
    Member
    Posted 7 months ago #

    folks:

    I'm getting this message in WP Touch administration.

    WP Super Cache:
    Extra configuration is required. The plugin must be configured to exclude the user agents that WPtouch Pro uses.

    I know where the box is on Super Cache to do this but what are these user agents and in what form do I put them in Super Cache?

    Also have other people noticed that the new free wptouch 3 is taking up much more processing capacity than previously?

    cheers and thx for your help

    kgray

    http://wordpress.org/plugins/wptouch/

  2. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 7 months ago #

    Enter the user agents found in the documentation link below to the "rejected user agents" areas in your caching plugin's settings. Remember to clear your plugin, browser, and device caches before retesting.

    http://www.bravenewcode.com/support/knowledgebase/default-mobile-device-user-agents/#cacheuas

  3. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 7 months ago #

    Enter the user agents found in the documentation link below to the "rejected user agents" areas in your caching plugin's settings. Remember to clear your plugin, browser, and device caches before retesting.

    http://www.bravenewcode.com/support/knowledgebase/default-mobile-device-user-agents/#cacheuas

  4. Miz.Michele
    Member
    Posted 7 months ago #

    Same issue and I did follow the instructions above but I am still getting the notification prompt inc ore setting that extra configuration is required.

    Any advice. Using PP 3.8 cloudflare and a Dreamhost VPS

  5. kengray20
    Member
    Posted 7 months ago #

    @bravenewcode:

    Same as Michele. Followed the instructions and am still getting the notification.

    Suggestions?

    thx and cheers

    kgray

  6. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 7 months ago #

    If you've configured your caching plugin and have confirmed that it is not firing when mobile devices are encountered, then it is safe to dismiss the notification.

    BTW, all caching software including CloudFlare need to be configured to reject mobile user agents or they may inadvertently serve the incorrect theme.

  7. Miz.Michele
    Member
    Posted 6 months ago #

    @BraveNewCode. Thanks

  8. AppGamers
    Member
    Posted 6 months ago #

    @bravenewcode: Same issue here. We are using WPTouch Pro and Super Cache. Performance is good, but sometimes "wrong" pages are being delivered. F.e. on IE comes MobileTheme. To add user agents does not change situation. I kindly ask for support.

    Thanks.

  9. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 6 months ago #

    @AppGamers - please open a ticket through the WPtouch Pro support site (http://www.bravenewcode.com/support - our team will be happy to help you there!

  10. Miz.Michele
    Member
    Posted 2 months ago #

    I bet that's what it is cloudflare - does anyone have any idea how to set up cloudflare to work with WP touch and w3 Cache. I have not seen anything on the cloudfare configs.

Reply

You must log in to post.

About this Plugin

About this Topic