WordPress.org

Ready to get started?Download WordPress

Forums

Frisco for BuddyPress
User Activation redirects to page not found (5 posts)

  1. Ann_Del
    Member
    Posted 8 months ago #

    I installed the theme and then tried using registration page.

    The registration for a new user was successful and I got an email as well. The link in the email redirects to
    http://mysite.com/activate/?key=3526cc6dd2e5f7cb352cb1c579595b2b

    This page gives me page not found.

    Can you please help me with this?

    Thanks
    Ann

  2. Ann_Del
    Member
    Posted 8 months ago #

    Never mind.. I was able to resolve it. It was an issue with my buddypress settings.

  3. angelgarciainfantes
    Member
    Posted 2 weeks ago #

    Hi Ann_Del, I have the same problem as solved? not to put on Activate page within buddypress settings.

    Thank you!

  4. angelgarciainfantes
    Member
    Posted 2 weeks ago #

    I found how to set it up, the problem soluciĆ³ndel I was in front of my nose, but not seen.

    It is noted in the pages tab, in the section on pƔgians registration, the registration page in both cases, the page associated with the action of the registration to activate. Both are associated with the Registration page.

    What if you can help someone.

    Greetings!

  5. angelgarciainfantes
    Member
    Posted 2 weeks ago #

    Sorry I've wrong before. The solution is:

    1. If a page called "Activate" is created with the activation of BuddyPress, you must create it by this name, another name I think it also works, but I have not proven.

    Two. In the BuddyPress Settings Pages tab, in the end, you must assign it to Activate the page you created named "Activate.

    That's it.

    Thank you!

    Greetings!

Reply

You must log in to post.

About this Theme

About this Topic