WordPress.org

Ready to get started?Download WordPress

Forums

Cimy User Extra Fields
[resolved] User Activation for Multisite fails after uninstalling Cimy User Extra Fields (8 posts)

  1. joetheinsider
    Member
    Posted 1 year ago #

    Hi there,

    I installed Cimy as a single blog in my Multisite.
    I tried clearing the database in Cimy control page then disable then delete in my Network Admin.

    After doing this, activation of new users just shows white screen. When I re-installed Cimy User Extra Fields user activation works again even Cimy is disabled?

    What does the plugin done to my installation that it doesn't work with it anymore?

    http://wordpress.org/extend/plugins/cimy-user-extra-fields/

  2. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    Did you delete all files also? If still persists you have to enable debug log and tell me what you get:
    http://codex.wordpress.org/Editing_wp-config.php#Debug

  3. joetheinsider
    Member
    Posted 1 year ago #

    I just deleted using the uninstall utility of WordPress.

    This is the error message in debug mode with plugin deleted.

    Warning: require_once(/var/www/html/mydomain.com/wp-content/plugins/cimy-user-extra-fields/cimy_user_extra_fields.php): failed to open stream: No such file or directory in /var/www/html/mydomain.com/wp-content/mu-plugins/cimy_uef_mu_activation.php on line 31 Fatal error: require_once(): Failed opening required '/var/www/html/mydomain.com/wp-content/plugins/cimy-user-extra-fields/cimy_user_extra_fields.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/mydomain.com/wp-content/mu-plugins/cimy_uef_mu_activation.php on line 31

  4. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    I believe the only problem is the missed deletion of the file:
    /var/www/html/mydomain.com/wp-content/mu-plugins/cimy_uef_mu_activation.php

    which probably (and correctly) you added manually.

  5. joetheinsider
    Member
    Posted 1 year ago #

    So apparently that was not deleted using the plugin remover of WP.

    I did not add that file manually, the plugin probably (and correctly) copied that there. I installed the plugin using the standard WP plugin install utility.

    When I went to Settings -> Cimy User Extra Fields of my blog, there is a button in the General section that needs to be pressed to work (forgot the label of that). I think that made the copying of the file.

    Any by the way deleting /var/www/html/mydomain.com/wp-content/mu-plugins/cimy_uef_mu_activation.php did not solve the issue.

  6. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    Any by the way deleting /var/www/html/mydomain.com/wp-content/mu-plugins/cimy_uef_mu_activation.php did not solve the issue.

    Ok so is the error message changed? Do you have other files around to delete?

  7. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    So can you tell me why the issue has not been solved?

  8. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    No answer, assuming fixed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.