WordPress.org

Ready to get started?Download WordPress

Forums

  1. Mladen Gradev
    Member
    Posted 11 months ago #

    At first moment the plugin gave me some errors, but after refreshing the page everything was working fine. Useful plugin. Thanks.

  2. jonradio
    Member
    Plugin Author

    Posted 10 months ago #

    Thank you for your review!

    I wasn't aware of any error messages on initial install and activation, so I'd be interested in any details you can provide.

    I have every diagnostic setting that I know of turned on for my test systems, but didn't see anything.

  3. Mladen Gradev
    Member
    Posted 10 months ago #

    Hi,
    The errors show up every time I install the plugin. They are connected with Nextgen gallery. I am using NGG 1.9.6. This is what the warning says, I hope it is helpful:

    Warning: Attempt to modify property of non-object in /home/*****/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 31

    Warning: Attempt to modify property of non-object in /home/*****/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 31

    Warning: Attempt to modify property of non-object in /home/*****/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 31

    Warning: Cannot modify header information - headers already sent by (output started at /home/*****/public_html/wp-content/plugins/nextgen-gallery/nggallery.php:31) in /home/*****/public_html/wp-includes/pluggable.php on line 875

    Warning: Cannot modify header information - headers already sent by (output started at /home/*****/public_html/wp-content/plugins/nextgen-gallery/nggallery.php:31) in /home/*****/public_html/wp-includes/pluggable.php on line 875

    After refresh of the page everything is working.

  4. jonradio
    Member
    Plugin Author

    Posted 10 months ago #

    Thank you so much for this! I'll investigate immediately.

  5. jonradio
    Member
    Plugin Author

    Posted 10 months ago #

    While I do very much appreciate knowing about these errors, I was unable to recreate these errors on any of my test systems.

    A fair bit of reading tells me that NGG is still not working properly on Multisite (i.e. - a WordPress Network), so it seems likely that Version 1.9.6, which came out a year ago, is also plagued with problems in Multisite environments.

    I'd be very interested in knowing if there are any error messages once NGG releases a Version that fully supports Multisite. As of this writing, there is a Beta out, but it may still require a lot of work. The current NGG author went as far as publishing a public apology for the large number of issues.

    Sorry that I couldn't do more.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.