WordPress.org

Ready to get started?Download WordPress

Forums

AE Visitor
Usage of user levels by plugins and themes is deprecated (1 post)

  1. leejosepho
    Member
    Posted 11 months ago #

    I have this plugin running in WordPress 3.6 at two sites, and in WordPress 3.7-alpha-25000 at my sandbox site, and I am getting these notices:

    wp-admin/menu-header.php:114 - Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    Argument in add_menu_page()
    Used in wp-content/plugins/ae-visitor/ae-menu.php on line 24.
    Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.
    Deprecated in version 2.0.

    Select Argument in add_submenu_page()
    Argument in add_submenu_page()
    Used in wp-content/plugins/ae-visitor/ae-menu.php on line 32.
    Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.
    Deprecated in version 2.0.

    Select Argument in current_user_can()
    Argument in current_user_can()
    Used in wp-admin/includes/menu.php on line 102.
    Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.
    Deprecated in version 2.0.

    Select Argument in current_user_can()
    Argument in current_user_can()
    An admin menu page is using user levels instead of capabilities.
    There is likely a related log item with specifics.
    Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.
    Deprecated in version 2.0.

    nnysandbox.net

    http://wordpress.org/plugins/ae-visitor/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags