WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] URL /wordpress/wp-login.php was not found on this server. (13 posts)

  1. huttchick
    Member
    Posted 1 year ago #

    I have just installed wordpress on my server, and was changing the time zone settings, when it stopped working and I got the error "The requested URL /wordpress/wp-login.php was not found on this server." Not sure what happened. Any ideas?

  2. D M
    Member
    Posted 1 year ago #

    Is this your own server or an ISP host?
    ...and the url for your site is?

  3. Abhishek Ghosh
    Member
    Posted 1 year ago #

    The requested URL /wordpress/wp-login.php was not found on this server.

    WordPress file is not there or can not be accessed in case of non propagation for example. Make sure that the homepage is accessible from browser.

  4. huttchick
    Member
    Posted 1 year ago #

    It is an ISP host, and the WordPress file is there and the homepage is accessible. It started off OK, and the page loaded OK. It was only when I tried to change the settings. I will ask the server host if it is something to do with them. What is non propagation?

  5. @huttchick said:

    It was only when I tried to change the settings....

    What exactly did you change? Site URL settings? See Changing The Site URL « WordPress Codex for recovery instructions.

    Propagation has to do with DNS delay; that's not the problem here.

  6. huttchick
    Member
    Posted 1 year ago #

    Maybe that is it. I changed the time zone settings, but maybe I changed the Site and Home URL as well. I have tried to do the fix in http://codex.wordpress.org/Changing_The_Site_URL but it still isn't working. I added these lines to wp-config.php

    define('WP_HOME','http://amyoos.com');
    define('WP_SITEURL','http://amyoos.com/wordpress');

    And then tried to load it in my browser. No change.

    Then I tried to reinstall all of the wordpress files, still no luck. I said I couldn't install, because it was already installed.

    So then I added these lines to wp-config.php

    update_option('WP_HOME','http://amyoos.com');
    update_option('WP_SITEURL','http://amyoos.com/wordpress');

    Still no luck.

    Any other thoughts? This is all a bit new to me, so I really appreciate all of the help that people are offering.

  7. Where exactly did you install WP? What directory?

    Ask your host actrix.co.nz because there's nothing at root amyoos.com and there should be, if that host is set up right.

  8. Abhishek Ghosh
    Member
    Posted 1 year ago #

    songdogtech rightly pointed out the problem. The problem was misunderstood by me.

    So you have changed the site's url, please ignore the replies before songdogtech's one.

    Where your wp-config.php is located (root or subdirectory) ?

    You site's login can be reverted back from PHPMyAdmin for a proper installation.

    Edit : I was writing when songdogtech posted the second reply. I agree with him.

  9. huttchick
    Member
    Posted 1 year ago #

    I have installed it at http://www.amyoos/wordpress

    wp-config.php is at http://www.amyoos/wordpress/wp-config.php

    How do I revert my login?

  10. @huttchick: "reverting your login" is meanlingless; forget it.

    Try deleting the .htaccess file in /wordpress/

    If that doesn't work, the web host is the problem; talk to them.

  11. huttchick
    Member
    Posted 1 year ago #

    I can't find a htaccess file.

    I am waiting for my web host to get back to me.

    Thanks for your help.

  12. huttchick
    Member
    Posted 1 year ago #

    I have solved it, I think.

    I tried again to reinstall, hoping that it would reset my URL settings, but it says it is already installed and "To reinstall please clear your old database tables first."

    So, had a look on the forum and found this
    http://wordpress.org/support/topic/how-to-uninstall-wordpress-from-the-server?replies=7 which was very useful. I had go into phpmyadmin and drop all the WordPress tables. Seems to be working now. Fingers crossed I don't do anything to muck it up again.

    Thanks again for all the help.

  13. Abhishek Ghosh
    Member
    Posted 1 year ago #

    huttchick,

    This is not proper installation. Everything can be seen at your root :

    http://www.amyoos.com/

    Here is screenshot : http://db.tt/x7lmg3hJ

    You have installed wordpress on - http://www.amyoos.com/Wordpress/. Note the capital W. We do not use capital letter on Linux server.

    Follow this way for a proper installation :

    1. Download FileZilla or any FTP software and install it.
    2. Open your FTP's root where the ComingSoon.html is located.
    3. Delete everything (file, folders - everything) from there.
    4. Create a new database user.
    5. Download the latest version of WordPress. Unzip it on your computer. Browse the folder and reach the location (inside wordpress folder) where wp-content, wp-admin, wp-includes folders and many files are. Upload them to the root of FTP folder (where the ComingSoon.html is located).
    6. Simply browse to 'http://www.amyoos.com/' and it will prompt you to create a new wp-config.php file. Do it.
    7. Fill the database details and run the installation script. Done.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.