WordPress.org

Ready to get started?Download WordPress

Forums

Tweetily - Tweet Your Posts Automatically!
URL shortening? what up? (7 posts)

  1. reefboy
    Member
    Posted 1 year ago #

    where is the URL shortening option? need it! was it removed in latest build?

    Joe

    http://wordpress.org/extend/plugins/tweetily-tweet-wordpress-posts-automatically/

  2. jezza101
    Member
    Posted 1 year ago #

    It's there for me. That said, the option is only visible after you click on the "include link" check box.

    It is not visible until then and disappears after.

  3. reefboy
    Member
    Posted 1 year ago #

    gotta be a version thing. I don't have a checkbox for "include link". I have a dropdown. and when I select "yes" for "include link" there is no URL shortening option. bummer.

    makes the plugin much less useful.

    thanks for the reply!

  4. Arfa__
    Member
    Posted 1 year ago #

    Ditto. Big issue at the moment, as su.pr has been down for maintenance for ages... and is stopping me tweeting!

    Edit: Hold on, switch it to not including a link, save options. Then switch it back to including a link, then the url shortner options magically appear (until you hit save options again). Go figure.
    Sounds like a bug to me: URL shortner options should remain visible whilst include link option = yes.

  5. lahiru
    Member
    Posted 1 year ago #

    Current URL shortener service (su.pr) seems down for some time now. So like @Arfa__ suggested:

    Switch it to not include the link -> Save -> [Now the check box appears] -> Deselect shortenening URL -> Save

    Then deautherize Twitter and reauthorize it. Try tweeting now. It worked for me.

  6. delfinparis
    Member
    Posted 1 year ago #

    It works - you just have to first select "no" then back to "yes" and it appears. I chose is.gd and everything is back to normal! Thanks!!!

  7. paulodef
    Member
    Posted 1 year ago #

    I tried many things and it still doesn't work with a url shortener activated. It always gives a white page when I try to tweet.

    Or maybe it is form the blog instalation itself instead of a plug-in bug? The blog is this one : Enviar emailing

    Thanks for your help.

    EDIT: Actually it doesn't work so well... The post title is broken, and the "Random Time Added" option does not apply. An example: https://twitter.com/SarbacanSoft/status/358177854208475137

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.