WordPress.org

Ready to get started?Download WordPress

Forums

URL NOT VALID when trying to manage posts (6 posts)

  1. Anonymous
    Unregistered
    Posted 6 years ago #

    Hi,

    I recently upgraded to 2.5.1 and now when I try to manage posts, I get this message:

    "The URL is not valid and cannot be loaded"

    If I try to click on a page, for example "Page 2", it shows this link:

    http:///?pageid=2

    How do I fix it so that it can see the correct link? Thanks!

    -Pete

  2. Anonymous
    Unregistered
    Posted 6 years ago #

    I just found another topic like this that claims it was resolved, but no solution was given. Can anyone help?

  3. iridiax
    Member
    Posted 6 years ago #

    Check your WordPress and blog URLs in Dashboard -> Settings -> General. Click Save Changes even if you haven't changed anything.

    http://codex.wordpress.org/Settings_General_SubPanel

    Also check and save your permalinks settings.

  4. Anonymous
    Unregistered
    Posted 6 years ago #

    Tried those and nothing. I wish it had been that simple!

  5. Anonymous
    Unregistered
    Posted 6 years ago #

    This is also the case for me with version 2.6. Others are also having the same issue:

    http://wordpress.org/support/topic/172749
    http://wordpress.org/support/topic/169789

    The above solution does not work for me either. Apologies for the cross posting I'm just trying to highlight the issue.

  6. Anonymous
    Unregistered
    Posted 6 years ago #

    I have a solution which I have documented at:

    http://wordpress.org/support/topic/172749

    Currently my blog is working fine without the detailed 'http://' however if I come across any errors ill keep you informed.

Topic Closed

This topic has been closed to new replies.

About this Topic