WordPress.org

Ready to get started?Download WordPress

Forums

URL Change Has Made Site Inaccessible (All Options Used) (2 posts)

  1. esoxlucius
    Member
    Posted 2 months ago #

    I changed my WordPress site's General URL settings to my site's actual domain name as it kept displaying the IP address during browsing. I did this without realising what I'd done and managed to rectify it by using the information given here: http://codex.wordpress.org/Changing_The_Site_URL

    I got the site up then realised I could only access it if I didn't include the 'www' because of how I'd typed it, otherwise it wouldn't load.

    So, I hedged my bets and changed added the 'www' in the General settings. I figured I could force the move again easily and I'd be done.

    But this time it's not coming back?

    I've tried each method in the how-to I linked to but none are getting results. In the MySQL database, the URLs are displaying as the intended new site address. (So, correctly, without any editing on my part.)

    The site won't load no matter how many times I refresh. I've cleared all my caches and that hasn't done anything.

    Am I waiting for my site's host to update their servers or have is the site FUBAR?

  2. Viktor Nagornyy
    Member
    Posted 2 months ago #

    What exactly are you getting, blank screen?

    You said it was showing IP address, did you just move it to the domain to take it live?

Reply

You must log in to post.

About this Topic