WordPress.org

Ready to get started?Download WordPress

Forums

URI = Uniform Resource Identifier (12 posts)

  1. seth
    Member
    Posted 10 years ago #

    URI stands for Uniform Resource Identifier, not Universal Resource Identifier as the WP Control Panel would have you believe ;)
    1.2 rc2

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    Actually, it's both ways. Universal Resource Identifier is the less commonly used but still accepted. See the Acronym Finder Search.

  3. prara
    Member
    Posted 10 years ago #

    so what is the difference between URI and URL?

  4. Anonymous
    Unregistered
    Posted 10 years ago #

    In one word: semantics.

  5. prara
    Member
    Posted 10 years ago #

    I am not fully aware of this: anyway here is the subtle difference:
    URL: http://www.premrara.com/index.php
    URN: http://www.premrara.com/index.php#footer
    URI: http://www.premrara.com/index.php#footer

  6. Mark (podz)
    Support Maven
    Posted 10 years ago #

    LOL :)

  7. MaxT
    Member
    Posted 10 years ago #

    I'm for russians :D

  8. OperaManiac
    Member
    Posted 10 years ago #

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    URIs, URLs, and URNs: Clarifications and Recommendations
    http://www.w3.org/TR/uri-clarification/
    poor grandma

  10. Anonymous
    Unregistered
    Posted 9 years ago #

    Allowed tags: a em strong code ul ol li blockquote.
    Put code in between backticks.

  11. btk
    Member
    Posted 8 years ago #

    I can't find the button to post a new topic, so I'll just post it here. When entering the URI for my blog in what I recall was the Options menu, WordPress doesn't want to save my link with the mandatory '/' at the end (i.e. "http://.../blog/" is saved as "http://.../blog")---without which, doesn't load my webpage properly. (I'm running my blog from a Mac Apache server) As a workaround, I tried entering "http://.../blog/index.php" but this just busted all the formatting for the blog, and it also broke my access to the Option menu in administration mode so I can't change it back. I'm at a loss. :( Can you help?

  12. moshu
    Member
    Posted 8 years ago #

    1. At the bottom of the main forum page there are the sections listed. Click one, if possible the right one, and again at the bottom you'll have the possibility to start a new topic.
    2. When you scrwed up the 2 URIs, the only way to fix it is via phpMyadmin:
    http://www.tamba2.org.uk/wordpress/site-url/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.