WordPress.org

Ready to get started?Download WordPress

Forums

All In One WP Security & Firewall
[resolved] URGENT.Deleted my Cookies (13 posts)

  1. Saraj21
    Member
    Posted 7 months ago #

    I cant access my wordpress to see version...I cant access at all. When I follow links of you explaining to others that are locked out it tells you to go into WP menu but I cant access that. My site was created by someone (who I cant reach)...I personally installed the plugin. Then before bed I did my malware and virus scans and it must have deleted the "special cookies" and I have to get on this daily to create schedules for the public for my business...please help.
    Also..now I am wondering how I get this to work on the office computer when I go there...i am needing up at the 127 error page. your quick attention is necessary. Thank you

    My version i think is the 3 point something or very current as I remember the update.

    http://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

  2. Saraj21
    Member
    Posted 7 months ago #

    Also..I did a back up but when I search my computer for htaccess i dont pull up what you indicate. I need to get on my site to make changes by 5pm today...if ANYONE can help I would be most grateful to you

  3. mbrsolution
    Member
    Posted 7 months ago #

    Hello Saraj21, try the following instructions.

    http://www.tipsandtricks-hq.com/deactivate-wordpress-plugins-without-logging-into-wp-admin-video-tutorial-4375

    Let us know if this helps.

    Kind regards

  4. Saraj21
    Member
    Posted 7 months ago #

    No....I cant even access wordpress...so not sure how showing me something thats accessing wordpress is gong to help me.

    My own research indicates maybe do a System Restore to get back that cookie? Then once it back - is there anyway to be able to still use all the features you have?

  5. wpsolutions
    Member
    Plugin Author

    Posted 7 months ago #

    do a System Restore to get back that cookie

    No that's not correct.
    If you are referring to the special cookie used by the brute force prevention feature, simply just use your home page url followed by a "?" and then your "secretword"(which you would've set when enabling that feature.) followed by "=1".

    for example:
    yoursitesurl.com?yoursecretword=1

    The above steps will deposit the cookie in your browser.

    If you can't remember your secret word then you can do ONE of the following things:
    1) Edit your currently active .htaccess file and delete all of the code between and including the following tags:
    # BEGIN All In One WP Security
    # END All In One WP Security

    OR, you can do the following:
    2) just deactivate the plugin using FTP. (see the video in the link provided by @mbrsolution)

  6. Saraj21
    Member
    Posted 7 months ago #

    I am screwed. The video says to go to c-panel. I dont have that. I assume its at the computer of the person that constructed my site???
    I am gong to miss a whole day of business tomorrow If cant access. I know my secret code and it didnt work. Just brought me to the hme page without access to the dash.

  7. wpsolutions
    Member
    Plugin Author

    Posted 7 months ago #

    I know my secret code and it didnt work

    Did you try typing the url both with "www." and without? One or the other will work depending on your site's setup.

  8. Saraj21
    Member
    Posted 7 months ago #

    Yea... one way takes me to Firefox can't establish a connection to the server at 127.0.0.1

    and the other way takes me to my home page as a consumer would see it

  9. wpsolutions
    Member
    Plugin Author

    Posted 7 months ago #

    Your browser must have cookies enabled otherwise the feature will not work.
    So you check your FireFox browser settings to make sure this is the case or try typing the URL which redirects you to 127.0.0.1 using another browser.....chrome and IE.

  10. Saraj21
    Member
    Posted 7 months ago #

    I did ALL that...long ago. I tried FF, Chrome, Explorer but going to try again..I was in a panic

  11. Saraj21
    Member
    Posted 7 months ago #

    Gosh...dont understand it - it worked on one of the other browser that i thought i tried. THANK YOU so much...
    LAST question...so does this mean nothing is "wrong" meaning...my security is still set up as tight as I set it etc? I didnt delete anything...so assuming so.
    THANKS AGAIN...this plug is is just what I needed BUT I am also a newbie at wordpress and plug ins in general....

    I just wish I new why it was so difficult, when yesterday I was in and out like the breeze (in my normal browser FF...now I have to use another...which is fine)

  12. wpsolutions
    Member
    Plugin Author

    Posted 7 months ago #

    Yes all sounds like it is working ok and the issue you were seeing is due to your specific browser settings.
    See this for how to enable/disable cookies for FF
    http://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences

  13. Saraj21
    Member
    Posted 7 months ago #

    OK..thanks so much for the additional info..but it seems to be set up to accept cookies already.
    The only thing thats WASNT checked was "Tell sites I want to be tracked" Should i check that?

    s long as I can get in SOMEPlace I am happy!!!
    Keep up the good customer service and apps!

Reply

You must log in to post.

About this Plugin

About this Topic