WordPress.org

Ready to get started?Download WordPress

Forums

URGENT: Site not loading please help! (6 posts)

  1. aliqasim
    Member
    Posted 4 years ago #

    Not tech savvy so please bear with me. My site http://bannlynchgolf.com (Church Theme 4.0) is refusing to load. It just says "loading" forever. Won't even load admin page.

    It was running fine until recently. First the Featured Content Gallery plugin started acting funny and not loading so I removed it. That seemed to resolve the issue for a while, but now even without any other plugins the site won't load.

    I have another site http://golf.com.au on exactly the same version of WP, same server and same theme and it is working just fine.

    Our newsletter goes out today which is supposed to guide people back to the site. Please help! Thanks

  2. It's working just fine for me. Maybe it's your internet connection?

  3. aliqasim
    Member
    Posted 4 years ago #

    Thanks macmanx, right before I posted I went into cpanel and deleted the only two remaining plugins "All in one SEO Pack" and something called "Akismet".

    I've just tried reloading the site and it's working now. However for some reason this particular site randomly seems to have moments when it just takes forever to load or doesn't load at all while my other site on the same server doesn't have any issues.

    Anything I could look out for (checks) that might be causing this? Any reason why Featured Content Gallery stopped working on this site but works fine on the others? Sorry if it's a vague question.

  4. You'll definitely want to re-install Akismet. That's your anti-spam plugin.

    One thing you might want to do is access your database via phpMyAdmin, check all of the tables, and choose "Optimize tables" from the pull-down menu.

  5. aliqasim
    Member
    Posted 4 years ago #

    Will do. Appreciate your help!

  6. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic