WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Urgent problem (3 posts)

  1. Bloodofeve
    Member
    Posted 1 year ago #

    I have a problem with NextGen plugin, I have had this piece of code at the top of my website page for about a month now. I have checked the Database and according to the check results the database has no issues.

    Strict Standards: Redefining already defined constructor for class nggdb in /homepages/28/d134160259/htdocs/.blushingblooms/wp-content/plugins/nextgen-gallery/lib/ngg-db.php on line 60
    
    Strict Standards: Redefining already defined constructor for class nggPostThumbnail in /homepages/28/d134160259/htdocs/.blushingblooms/wp-content/plugins/nextgen-gallery/lib/post-thumbnail.php on line 26
    
    Strict Standards: Redefining already defined constructor for class nggNavigation in /homepages/28/d134160259/htdocs/.blushingblooms/wp-content/plugins/nextgen-gallery/lib/navigation.php on line 50

    I am now unable to get to the Dashboard I can go to the login page but when I click login I get a blank page with the code above at the top.
    Any recommendations on what to do. I need to update the site urgently.

  2. tomontoast
    Member
    Posted 1 year ago #

    There is some clash of code on your site.

    If you want to get your site back immediately you can manually edit the database to disable the plugin or delete the plugin files.

    If you want the best help I would read this http://wordpress.org/support/topic/read-this-before-you-open-a-new-thread-1?replies=6 then post in http://wordpress.org/support/plugin/nextgen-gallery

  3. Bloodofeve
    Member
    Posted 1 year ago #

    Hi Tomontoast,
    had to uninstall and then go through the other plugins on the site eventually found the culprit and have deactivated it.
    Many thanks

Topic Closed

This topic has been closed to new replies.

About this Topic