WordPress.org

Ready to get started?Download WordPress

Forums

Urgent - Image Loading Problems in Safari and Chrome on Mac and PC (10 posts)

  1. malexandria
    Member
    Posted 4 years ago #

    Hello,

    I've had this vexing problem with Images Not loading in Chrome and Safari. When I upload an image using both browsers I get a Placeholder, but not the Image. If I publish the post the Image appears. So it's clearly there but not displaying. When I go to my Test Environment the Images appear fine. So clearly there is some file or setting missing from my live install. I don't want to risk breaking my site by re-uploading all the files. Can someone let me know which specific files handle images?

    It works perfectly fine in Firefox, but I really want to move away from FF because it's buggy as heck and crashes all the time. This issue also happens on my Windows machine as well - Chrome, Safari image handling doesn't work, but IE and Firefox it works fine.

    Thanks

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - reading http://wordpress.org/support/topic/164999?replies=1

  3. malexandria
    Member
    Posted 4 years ago #

    Thank you for your response, yes, I've tried all of this.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Try re-uploading the wp-admin and wp-includes folders.

  5. malexandria
    Member
    Posted 4 years ago #

    what will happen with my settings if I do this - where is the wp-config? I'll give it a try in a bit.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    wp-config.php is safely in the root folder, so won't be affected. All of your themes, plugins and uploads are in the wp-content folder. wp-admin and wp-includes contain nothing but core files. So, unless you've hacked any of the WordPress core, you should be perfectly safe.

  7. malexandria
    Member
    Posted 4 years ago #

    I renamed the old folders and re-uploaded the WP-Admin and WP-Includes, emptied my browser cache and it's still not working.

  8. malexandria
    Member
    Posted 4 years ago #

    bump

  9. drache61
    Member
    Posted 4 years ago #

  10. malexandria
    Member
    Posted 4 years ago #

    What? I don't know what this is supposed to mean, I don't speak your language.

Topic Closed

This topic has been closed to new replies.

About this Topic