WordPress.org

Ready to get started?Download WordPress

Forums

Urgent help needed??? (10 posts)

  1. ankursaitanz
    Member
    Posted 1 year ago #

    hi,
    friend i have facing a serious problem i m using wordpress 3.4.2 my site working fine in google chrome but when i open my site in mozilla firefox and in mobile my site show only november posts i.e old post and old theme to in mozilla and any mobile my site not showing fresh and newly posted content i changed my theme too to recover this error but in mozill and mobile same problem occured my new theme and new data is also not shown .

    below i m providing a link of my site mozilla nd chrome ss and in chrome new theme and data showed but in mozilla new theme and data not shown so plz anyone tell me why this happens with my site.
    Here is screen shot of my old and new theme

    Thanks in advance.
    Regards
    Admin
    TecGossip.Com

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you tried disabling the cache plug-in you are using?

  3. ankursaitanz
    Member
    Posted 1 year ago #

    i m not using any cache any plugin even when i install db super cache or w3 total cache my site gives ecounterd server error(internal 500 error)

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    This is what shows up on your site in view source:

    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/
    
    Minified using disk: basic
    Page Caching using disk: enhanced
    
    Served from: tecgossip.com @ 2012-11-27 14:04:48 -->
  5. ankursaitanz
    Member
    Posted 1 year ago #

    ya this is shown in mozilla firefox but i removed w3 total cache and in chrome my site works fine so i dont know where is this code ??
    plz help me is there any way or script that remove w3 total cache completely in my site if its exist in .htaccess or anywhere in my site.. ??

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I don't know, but you might find an answer here:

    http://wordpress.org/tags/w3-total-cache

  7. ankursaitanz
    Member
    Posted 1 year ago #

    thanks wpyogi i search in my host cpanel a file w3 total cach is found but that is hidden so i deletd them and then my site works fine.

    plz help one more thing see my screen shot i mention a ad block in left side.tell me how i code them so my ads show only in index.php or home page only

    Thanks.

  8. Jay Hoffmann
    Member
    Posted 1 year ago #

    If you have a new issue, moderators usually ask that you start a new topic for it so that it is easier for users to navigate when they are searching for a similar problem (among other reasons I imagine).

  9. Jay Hoffmann
    Member
    Posted 1 year ago #

    But in order to fix this you could use the is_home or is_front_page function. Is your index.php page a posts page or static front page? From the look of it you have a posts page, so you would use is_home, otherwise you would use is_front page. Code would look something like this in header.php, where the adsense code is:

    <?php
    if ( is_home() ) {
        Google Adsense code goes here
    } else {
        blank code or anything you would want to put here.
    }
    ?>

    http://codex.wordpress.org/Function_Reference/is_home
    http://codex.wordpress.org/Function_Reference/is_front_page

  10. ankursaitanz
    Member
    Posted 1 year ago #

    jhoffm34 bro thanks for the code but plz see below pic i want my ads there??
    so plz tell the code and css also????

    here is screen shot

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic