WordPress.org

Ready to get started?Download WordPress

Forums

upPrev
upPrev showing up below footer (8 posts)

  1. TinaCook
    Member
    Posted 1 year ago #

    Since updating WordPress, upPrev is showing below my footer on posts, right at the very bottom of the page - for example: http://www.tinacook.tv/socialmedia/twitter/how-to-add-your-header-photo-to-twitter/

    Any idea how I can fix?
    This is one of my favorite plugins so looking forward to it working again on my site.
    Many thanks, Tina

    http://wordpress.org/extend/plugins/upprev/

  2. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    I know this problem.

    You have missing upprev.css:

    <link rel='stylesheet' id='upprev-css-css'  href='http://iworks.pl/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.2' type='text/css' media='all' />

    Why?

    Probably Your theme don't have a wp_head() function in header.php file.

    Check it. wp_head() function should be before </head> tag.

    Look at Twenty Twelve:

    http://themes.trac.wordpress.org/browser/twentytwelve/1.1.1/header.php#L31

  3. TinaCook
    Member
    Posted 1 year ago #

    Thank you so much Marcin. That sorted out the footer issue but no flyin? Do I need to do something else? Thanks again for your help.

  4. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    In this moment You have another issue.

    Choose upPrev configuration page:

    wp-admin -> Appearance -> upPrev -> Appearance

    and change Offset html element from:

    #comments

    to

    #respond

    because You don't have #comments id, but Your 'comment block' have a respond id.

  5. TinaCook
    Member
    Posted 1 year ago #

    Thanks again Marcin,
    I did that but still no luck. Is there another step I need to take so if will fly in? Many thanks, Tina

  6. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    I did that but still no luck. Is there another step I need to take so if will fly in? Many thanks, Tina

    You have still offset_element set to #comments. Try change it to #respond and save upPrev options.

  7. TinaCook
    Member
    Posted 1 year ago #

    Thank you for your reply Marcin and patience. I thought I had done that. Here's a screenshot: http://awesomescreenshot.com/075txad48
    What am I missing?
    Thanks, Tina

  8. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, I found other problem.

    On Your site is missing upprev.js:

    <script type='text/javascript' src='http://iworks.pl/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.12'></script>

    Uhg.

    You just put code with style.css from my site :( please replace iworks.pl to Your site:

    http://www.tinacook.tv/wp-content/plugins/upprev/styles/upprev.css
    http://www.tinacook.tv/wp-content/plugins/upprev/scripts/upprev.js

    But! This scripts does't exists ?!

    Please reinstall upPrev plugin or check directories and files permissions.

    And please check your theme for function wp_head() in the header.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic