WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Uppercase A all over mobile version of Jetpack (10 posts)

  1. King Coal
    Member
    Posted 1 year ago #

    Sorry for posting again, but I can't see this problem menioned anywhere.

    I just downloaded Jetpack to my website (wordpress 3.5). On the mobile version there is about 40-50 capital (uppercase) As scattered between the words on each page. Each A has an accent on top of it (looks like a Spanish accent). This appears on my phone. On my laptop, there is no such problem. When I click on the "View Full Site" on my phone, the pages appear as normal.

    Does anyone know what this is, and how it can be resolved.

    Thanks in advance

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you post a link to your site so we can have a look?

    If you want your site to remain private, you can contact us via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

  3. King Coal
    Member
    Posted 1 year ago #

    Hi Jeremy.

    Sorry for the delay in replying. I had to deactivate during the daytime, but I have reactivated for now. My site is http://www.coalmerchantsdublin.com

    The problem with the As seems to only appear on the mobile version.

    Thanking you in advance.

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I had a look at your site on my mobile, and the problem seems to be solved now. Have you managed to solve the issue by yourself?
    Such problems can sometimes happen if you paste content from a rich text editor such as Microsoft Word, instead of entering your content directly in the WordPress editor.

    However, I noticed a broken link on your home page: instead of the link, your readers will see a < symbol:
    http://i.wpne.ws/Lcts

  5. King Coal
    Member
    Posted 1 year ago #

    Hi Jeremy.

    I had jetpack disabled this morning because of the problem.

    It is activated now, so the problem should be apparent if you take a look now.

    Thanks again.

  6. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I don't see any extra symbols on your home page.

    Could you please send screenshots so I can better understand the issue? Could you also give me more details about the phone you are using (brand, OS, browser)?

  7. King Coal
    Member
    Posted 1 year ago #

    Perhaps the problem is only on my phone, an old iPhone 3.

    I'm afraid I don't know how to do a screen shot.

    when I click on "view full site" the page appears as normal. On the mobile version, there are about 50 capital As interspersed throughout the page. A single capital A with a Spanish accent on top appears in between some of the words on the page.

  8. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    You should be able to make a screenshot by holiding the Lock and the Home buttons at the same time.

  9. King Coal
    Member
    Posted 1 year ago #

    Hi again Jeremy.

    I managed to make a screenshot. How do I add it here from my camera roll?

    Sorry of I appear a bit "useless" but Im not very good at this. It's all pretty new to me and I'm learning as I go along.

  10. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    It's alright, I actually just managed to reproduce the issue on my phone.

    Could you go to your WordPress Edit pane, switch to the Text Editor thanks to the tab at the top right of the editor:
    http://en.support.files.wordpress.com/2009/07/text_editor1.png

    Once you're there, you'll notice several extra HTML characters, probably added when pasting content from Microsoft Word to WordPress. Once you remove all the additional characters, things should start looking better.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.