WordPress.org

Ready to get started?Download WordPress

Forums

upload/insert not working after 2.8 update (5 posts)

  1. VFHwebdev
    Member
    Posted 4 years ago #

    After updating to 2.8 I'm having a problem with the upload/insert buttons on post pages.

    When I click the upload/insert buttons nothing happens. I don't get the normal popup window, but I also don't get an error.

    This only happens on the edit/new post page. I've noticed I can upload through the upload/insert buttons on the Quickpress widget on the Dashboard.

    Probably a related issue, on the edit/new post page, the left hand navigation also malfunctions. When I click the little dropdown arrow that would normally expand a the section under settings or plugins nothing happens.

    I've tried going to tools->upgrade and running the automatic re-install a couple times. It hasn't made any difference.

    Any ideas?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Try working through http://wordpress.org/support/topic/279132

    I've tried going to tools->upgrade and running the automatic re-install a couple times. It hasn't made any difference.

    Did you deactivate all plugins first?

  3. VFHwebdev
    Member
    Posted 4 years ago #

    Yes. I deactivated all plugins before running tools->upgrade.

    I'm beginning to suspect a plugin incompatibility. With all the plugins deactivated, the upload/insert functions properly.

    Next I have to track down which plugin is the problem.

  4. VFHwebdev
    Member
    Posted 4 years ago #

    Problem plugin seems to be Podpress.

  5. Esra
    Member
    Posted 4 years ago #

    Problem plugin seems to be Podpress.

    Same here, did you manage to find a fix for it? We'd love to keep using the PodPress plugin as we have a weekly podcast however, it is destroying so many features in WordPress such as the insert/upload button as you noted.

Topic Closed

This topic has been closed to new replies.

About this Topic