WordPress.org

Ready to get started?Download WordPress

Forums

Uploading UTwarrior pproblem (7 posts)

  1. airBrusher
    Member
    Posted 7 years ago #

    what's up everyone-

    I'm having a problem with Ultimate tag warrior, I uploaded the UTW3-0-1W to my wp/plugins file, but it doesn't appear on the plugins page to be activated.

    I'm fairly new to wordpress so can anyone help me out?

    Thanks in advance

  2. rudolf45
    Member
    Posted 7 years ago #

    There is no wp/plugins file!
    All the plugins should be uploaded to wp-content/plugins/ directory.

  3. airBrusher
    Member
    Posted 7 years ago #

    Oh Yeah that's what I ment to say

    wp-content/plugins/directory. :-)

    see I told you I'm new to this. Anyway why is it not showing up on my plugins page to be activated??

  4. rudolf45
    Member
    Posted 7 years ago #

    My guess is because it is not there :)
    Check and make sure you uploaded the plugin ti the right place. I think it should have its own directory under /plugins/ like
    /plugins/UltimateTagWarrior/ and all the files inside this directory.

  5. airBrusher
    Member
    Posted 7 years ago #

    Ok listen when I first unzip the code, theres 2 folders inside- plugins, themes, and a readme textfile.

    Now do I upload these 2 folders and the readme textfile or do I just upload the plugins folder?

  6. rudolf45
    Member
    Posted 7 years ago #

    Only the folder with the name I gave you above - it should be in (under) the "plugins" folder.

  7. airBrusher
    Member
    Posted 7 years ago #

    YES-YES-YES

    GOT IT- THANKS a heep Mr rudolf, you save the day!!!

    I was about to pull my hair out, and that would have hurted!

    THANKS AGAIN

Topic Closed

This topic has been closed to new replies.

About this Topic