Ready to get started?Download WordPress


Uploading Sound Clip (5 posts)

  1. hmnikatz
    Posted 7 years ago #

    I am trying to upload sound clips into my entry. I did one and it worked fine, it was 2 mb, now I am trying to do one that is a little bigger and it uploads the file, and then when it is done, it goes back to the upload screen with no file uploaded and I check the ftp and its not there. What am I doing wrong? Is there file size limitations?

  2. ekusteve
    Posted 7 years ago #

    Your webserver will have a file upload limit and it is usually set at around 2mb. Assuming you are on a shared hosting account, you may need to contact your host to see what the upload limit is and if there is a way you can increase it on your account.

  3. hmnikatz
    Posted 7 years ago #

    I heard there was some kind of code you could add to a file on the server to increase the limit, is this true? If so, what is the code, and what file does it get added to??

  4. ekusteve
    Posted 7 years ago #

    The upload limit is controlled by settings in the php.ini file on the server. Whether you can override this in you account on that server depends on whether your host allows it or not.

    This is a long shot, but you could try adding this to your htaccess file...change 6M to what you want.

    php_value upload_max_filesize 6M

    Or, better yet, contact your host and ask how to do this.


  5. revolute
    Posted 7 years ago #

    I'm having trouble as well. When I add that line to .htaccess it tells me to add it to php.ini

    then, after adding to php.ini I get this:

    The uploaded file exceeds the upload_max_filesize directive in php.ini.

    even though it shouldn't -- is it for some reason not recognizing 6M as 6MB?

Topic Closed

This topic has been closed to new replies.

About this Topic