WordPress.org

Ready to get started?Download WordPress

Forums

uploading images (15 posts)

  1. diamongem
    Member
    Posted 6 years ago #

    I was trying to upload a graphic for a Father's Day post and it goes thru the process, but then does not post the actual graphic but a square with nothing.
    In trying to edit, I get the following:
    http://www.adamantineblog.com//../../../../../../../../../../../../../.../../../../tmp/fathers-day.jpg

    I have absolutely no clue as to where to look to fix. Could you advise me?
    Thank you,
    Jim Kelley
    jkelley@kelsonco.com
    http://www.adamantineblog.com

  2. Gamerkun
    Member
    Posted 6 years ago #

    Same problem, my wordpress was working fine and just out of nowhere it started doing that~

  3. whooami
    Member
    Posted 6 years ago #

    first poster: <meta name="generator" content="WordPress 2.1" /> <!-- leave this for stats -->
    and
    second poster: <meta name="generator" content="WordPress 2.1.3" /> <!-- leave this for stats -->

    what you describe is a symptom of your site(s) being exploited, and since youre both running pathetically old versions.. well, there you go.

  4. whooami
    Member
    Posted 6 years ago #

    in fact, the first site, ALL you have to do is look at the source of the page to see the spam links. Have to be fricking blind to miss them.

  5. Gamerkun
    Member
    Posted 6 years ago #

    second poster: <meta name="generator" content="WordPress 2.1.3" /> <!-- leave this for stats -->

    whooami, I'm gonna guess you are suggesting I upgrade ><!

    Is there no simple fix to my problem? Because I don't really wanna upgrade~ I don't even use plug-ins on my site. Simplicity is what i like best~

  6. whooami
    Member
    Posted 6 years ago #

    well, you know what, thats just tough huh. I feel for you -- having to do a little work to have a web site. Maybe you ought to just stick to writing out HTML on static pages?

    I dont wanna go to work today ..but I still have to go.

    --

    You dont HAVE to upgrade, you can let your site be rooted, get tossed out of google's index, and be a great spring board for hackers trying to attack other sites.

    Thats cool. Lazy too. Dumb too.

  7. Gamerkun
    Member
    Posted 6 years ago #

    Fine~

    I was already reading the upgrading instructions in case you didn't answer or if you were to answer as you just did >O>

  8. whooami
    Member
    Posted 6 years ago #

    good :) glad to hear I talked you into it :P

  9. Gamerkun
    Member
    Posted 6 years ago #

    God i hate you...

    This new interface looks horrible and that flash upload engine is so NOT cool

  10. Gamerkun
    Member
    Posted 6 years ago #

    Now i hate you even more, the problem remains...

    <a href='http://www.gamerkun.com//../../../../../../../../../../../../../../../../../tmp/017.png'><img src="http://www.gamerkun.com//../../../../../../../../../../../../../../../../../tmp/017-300x225.png" alt="" title="017" width="300" height="225" class="alignnone size-medium wp-image-574" /></a>
  11. whooami
    Member
    Posted 6 years ago #

    sure because you didnt fix the hack

    change your passwords immediately.

    then go through and work through this:

    (one sec, I have to find the post)

  12. whooami
    Member
    Posted 6 years ago #

    and dont hate me, I didnt hack ya :)

  13. whooami
    Member
    Posted 6 years ago #

    its in your options table..

    read this:

    http://www.getrichslowly.org/blog/2008/06/08/patching-the-wordpress-anyresultsnet-hack/

    and see if that helps.

    Watch this vid too:

    http://it.youtube.com/watch?v=Obqa6jDV-WQ

    there are posts on here that describe what causes that exactly, but I cant find them.

  14. Gamerkun
    Member
    Posted 6 years ago #

    Ok, none of the hacks or the video helped, but i followed ur advice and when to change my password~

    While looking for the 'change password option' I saw the "Upload images to this folder" option and i noticed it had been changed to /../../../../../ <-- I changed that back to the default and it's all good now.

    Now I wish i could back to the old version... that flash uploader just makes things take more time that it should

  15. Gamerkun
    Member
    Posted 6 years ago #

    On a different note... I keep reading about the .htacess file and i even saw it on the youtube video, it's supposed to be on the root folder but i just dont have it and i cant find it on the wordpress-2.5.1.zip i just downloaded~ Am i missing something important?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags