WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Eleven
[resolved] Uploading Header Image error (4 posts)

  1. bartash
    Member
    Posted 1 year ago #

    When ever i try to upload an image i get 500 internal serve error screen and in error.log im getting

    [Fri Dec 21 14:08:11 2012] [warn] [client 176.252.105.206] mod_fcgid: HTTP request length 132260 (so far) exceeds MaxRequestLen (131072), referer: http://plantedtankuk.co.uk/wp-admin/themes.php?page=custom-header
    [Fri Dec 21 14:08:17 2012] [warn] [client 176.252.105.206] mod_fcgid: HTTP request length 131124 (so far) exceeds MaxRequestLen (131072), referer: http://plantedtankuk.co.uk/wp-admin/themes.php?page=custom-header
    [Fri Dec 21 14:08:30 2012] [warn] [client 176.252.105.206] mod_fcgid: HTTP request length 135880 (so far) exceeds MaxRequestLen (131072), referer: http://plantedtankuk.co.uk/wp-admin/themes.php?page=custom-header
    [Fri Dec 21 14:09:22 2012] [warn] [client 176.252.105.206] mod_fcgid: HTTP request length 132260 (so far) exceeds MaxRequestLen (131072), referer: http://plantedtankuk.co.uk/wp-admin/themes.php?page=custom-header
    [Fri Dec 21 14:11:57 2012] [warn] [client 176.252.105.206] mod_fcgid: HTTP request length 131336 (so far) exceeds MaxRequestLen (131072), referer: http://plantedtankuk.co.uk/wp-admin/themes.php?page=custom-header
    [Fri Dec 21 14:12:06 2012] [warn] [client 176.252.105.206] mod_fcgid: HTTP request length 132260 (so far) exceeds MaxRequestLen (131072), referer: http://plantedtankuk.co.uk/wp-admin/themes.php?page=custom-header

  2. tylerhq
    Member
    Posted 1 year ago #

    Where are you hosted?

    I found the answer on another thread:

    http://forum.parallels.com/showthread.php?t=112735

    Basically you need to mod the fcgid.conf file to allow a longer request length. On some linux distributions this is file is located at /etc/apache2/conf.d/fcgid.conf. On others it might be located at /etc/httpd/conf.d/fcgid.conf . It could also be located in another place. Whereever it is, you need to add this:

    FcgidMaxRequestLen 1073741824

  3. bartash
    Member
    Posted 1 year ago #

    thx tyler my host has just emailed me back and said they fixed it. All working now :)

  4. bartash
    Member
    Posted 1 year ago #

    I asked my host for how he fixed this issue and he kindly responded

    in the config file for the website, located at /etc/apache2/sites-enabled/100-plantedtankuk.co.uk.vhost, I added the line:

    FcgidMaxRequestLen 1073741824

    in the <IfModule mod_fcgid.c> section.

    I hope this helps anyone who has an issue with not being able to upload any images

    Carl

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.