WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] uploaded theme not showing up in presentation (7 posts)

  1. writerspice
    Member
    Posted 6 years ago #

    As per subject line.

    I've uploaded ProSense into wp-content/themes and... nothing. Site is http://www.laurencarter.ca/blog

    I'm about to jump out the window, so if anyone can help it would be greatly appreciated...

    Lauren

  2. Adam Brown
    Member
    Posted 6 years ago #

    If I type this into my browser, I get an error:

    http://laurencarter.ca/blog/wp-content/themes/prosense/style.css

    You sure you got all the files in there?

  3. Adam Brown
    Member
    Posted 6 years ago #

    Incidentally, you should really consider turning off directory listing, so that this:

    http://laurencarter.ca/blog/wp-content/themes/

    would just give a 404, not a list of all your theme directories.

  4. writerspice
    Member
    Posted 6 years ago #

    Hmmm. I'll check the files. And if you can tell me how to shut off directory listing, I'll do it!

    Thanks.

  5. writerspice
    Member
    Posted 6 years ago #

    I have all the files that were in the zipped package, including style.css... Do you have any other ideas? Could there be something wrong with the style.css file? Would that screw it up?

    (Thanks for the help, too).

  6. Adam Brown
    Member
    Posted 6 years ago #

    As for what's up with this theme, I'm not sure, so maybe somebody else can help.

    As for directory listing, if I remember right, you just need to add this into your htaccess file:

    Options -Indexes

  7. writerspice
    Member
    Posted 6 years ago #

    Thanks, Adam.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags