WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] uploaded photos not inserting - fantistico version (2 posts)

  1. djsteve
    Member
    Posted 6 years ago #

    I just unstalled version 2.5 with fantistico and could not get the "insert photo to post" to work. I tried changing the htaccess as suggested in the sticky. that did not work.

    To make a long story short I resoted to downloading 2.5 from wordpress.org, deleted all files on server that were installed for wordpress by fantistico,

  2. djsteve
    Member
    Posted 6 years ago #

    Sorry browser crashed... full post:

    I just unstalled version 2.5 with fantistico and could not get the "insert photo to post" to work. I tried changing the htaccess as suggested in the sticky. that did not work.

    To make a long story short I resorted to:
    downloading the entire website from the server via ftp (for backup and saving wp-config file, later realizing I needed the wp-content/uploads folder as well)
    downloading 2.5 from wordpress.org,
    deleted all files on server that were installed for wordpress by fantistico,
    uploaded the just downloaded set of files that were unzipped,
    uploaded the backed-up "wp-config.php" and then realizing the need to upload the previously downloaded/saved "/wp-content/uploads/" folder.
    At this point I also needed to set the folder wp-content to 777 and the sub folders /wp-content/uploads/2008 and /wp-content/uploads/2008/04 as well - because image uploads not working now.

    Now I have image image uploads and inserting images working.

    One caveat - the image uploader is crashing my firefox browser if it takes me more than 15 seconds to select an image for upload. Of course I have 55 tabs open, and using the laptop which is sketchy at times, BUT I have recreated this crashing problem 3 times in the past few minutes it's taken me to write this post.

    I post this here as helpful to anyone else experiencing the current insert image problem with 2.5 - I wish I was well versed with the trac to post as bug report.

Topic Closed

This topic has been closed to new replies.

About this Topic