WordPress.org

Ready to get started?Download WordPress

Forums

Easing Slider "Lite"
[resolved] Uploaded images won't show (14 posts)

  1. Macpieter
    Member
    Posted 11 months ago #

    Hi there,

    I love the plugin.
    But it's only partial working on my site http://www.voedingsadviespraktijk.net
    I adde 4 images and that work fine. But when I upload more images the show as an broken link image. Strange becaus they're just .jpg or.jpeg or .png images. Did I do something wrong?

    Nice if you could help...

    Macpieter

    http://wordpress.org/plugins/easing-slider/

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 10 months ago #

    Hi @Macpieter, that sounds very unusual. Could you try adding some more images so I can see the issue for myself? Currently there is only 4.

    If you'd prefer to move the slideshow to a test page, that'd be no problem.

  3. Macpieter
    Member
    Posted 10 months ago #

    Did that.

  4. MatthewRuddy
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks. I've had a look and the image URL's appear to be correct, however they point to files that don't exist. Generally, that would be more of a WordPress media uploader issue, as it uploads the image and generates the files during this process. If, for whatever reason, it can't create those files as intended, you get an issue like this where the URLs lead to nothing.

    Have you had any problems like this on other WordPress sites, or tried the plugin elsewhere? Are the images showing in the WordPress Media Library?

  5. Macpieter
    Member
    Posted 10 months ago #

    Hi Matthew,

    Can I make you a superuser on the website?
    Sent me an email-adress.
    No, the images don't show in de Media Library.
    So that's strange also.
    Are there any restrictions to uploading into the ML?

    Greets, Macpieter

  6. MatthewRuddy
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Macpieter - ok. Email address is info@matthewruddy.com :)

  7. Macpieter
    Member
    Posted 10 months ago #

    Done that!
    MacPieter

  8. MatthewRuddy
    Member
    Plugin Author

    Posted 10 months ago #

    Awesome, going to mark this topic as resolved :)

  9. Macpieter
    Member
    Posted 10 months ago #

    But the pictures still don't show... I tool them away again.
    Did you see something Strange?

  10. MatthewRuddy
    Member
    Plugin Author

    Posted 10 months ago #

    Oh ok, my apologies! I'm not sure I received the email regarding login access to your site. Could you send them again? I'll take a look.

  11. Macpieter
    Member
    Posted 10 months ago #

    I've sent them again...
    Pieter

  12. MatthewRuddy
    Member
    Plugin Author

    Posted 10 months ago #

    Hey again. The issue seems to be related to broken image uploads within WordPress, and doesn't appear to be Easing Slider related.

    The blank slides are showing because the images themselves don't appear to exist. Unfortunately there isn't anything Easing Slider can do to work around this.

    If your Media Uploads aren't working correctly, this would indicate a greater WordPress issue, rather than a plugin related one.

    Are you able to successfully upload new images to WordPress at all?

  13. Macpieter
    Member
    Posted 10 months ago #

    Hi Matthew,

    Thx for the response...
    I tried to upload new ones, but no success.
    Why is this suddenly?
    I had no problems with that...

    Macpieter

  14. MatthewRuddy
    Member
    Plugin Author

    Posted 10 months ago #

    It's hard to say - lots can go wrong with WordPress!

    Have you tried contacting your host? It could be that PHP no longer has write permissions, which would prevent it from creating new files when uploading images to the Media Library.

    Also make sure the uploads directory inside the wp-content folder is writeable; if it's not, it could cause issues like this.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags