WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Uploaded images no longer show due to a custom fields filename issue (1 post)

  1. Just Football
    Member
    Posted 1 year ago #

    WordPress version: 3.4.1
    WordPress SEO version: 1.3.4.1

    I did this: Activated the SEO plugin

    I expected the plugin to do this: function normally

    Instead it did this: Images onto the site have previously been loaded via 'thumbnails custom fields'. Somehow, the plugin appears to have 'unloaded' the paths of most of the images, meaning that you can no longer view images for posts like this anymore.

    The path of the image file still appears in the custom fields value, but you can no longer view it on the site, as it seems to have cropped the file name from full version (full site name-wp-content-uploads-filename.jpg) to a shortened version.

    I am not the most technologically savvy but this seems to have occurred when activating 'force rewrite titles' in the SEO plugin (necessary due to a duplicate title tag problem). However if I unclick the force rewrite titles it does not revert the images back and they still do not show. With over 1000 posts, manually re-uploading every image would be a massive pain as I'm sure you'll understand.

    Please advise on how to fix this problem; surely there is a simple way to get the image filename paths to 'reattach' themselves in the correct way so images can once again show properly?

    Thanks in advance.

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic