WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] uploaded files permission 0000 instead of 0644 (5 posts)

  1. asteriks2
    Member
    Posted 1 year ago #

    Hi, I got problem and I think it is about wordpress and its plugins, not about my hosting.
    when I upload pictures for news, I get always file permission 0000, it means I must login to my hosting to change file permission every time I upload photo. it should be 0644 but it is always zero.
    here is screenshot, you can see that picture has 0000 permission: http://oi42.tinypic.com/33viu68.jpg

    any advice?

    btw, I use wordpress 3.5.1
    active installed plugin: Add From Server, Announcement and vertical scroll news, Change Uploaded File Permissions, Evermore, Expand Images, Exploit Scanner, Flash MP3 Player JW2.3, Highslide Integration, Live Comment Preview, PJW Mime Config, Relocate upload, Revision Control, Shout Stream, SI CAPTCHA Anti-Spam, Smart Video, Subscribe To Comments, WebTV Vlogger Plugin, WordPress Video Plugin, WP-EMail, WP-PostRatings, WP-PostViews, WP-Print, WP-Sticky, WP Email Guard.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    WordPress cannot control any permissions on your site. It's a hosting issue.

  3. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Edit: cross-posting. Please go by esmi's advice.

  4. asteriks2
    Member
    Posted 1 year ago #

    Hey people thank you for fast answers, I feel like idiot because I asked question, I visited plugins page and deactivated plugin called Change Uploaded File Permissions and then I tried to upload photo and see if it isvisible. it was visible, no problem with permissions anymore. then I deinstalled plugin, author told me today it is developed long time ago and he is not working on it anymore, so, I concluded it is not compatible with newer version of wordpress.
    so, now everything is OK, I will mark topis as resolved, it can stay for the future, if somebody get the same problem like me.
    bye and thank you

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Thank you for posting details of what caused your problem. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic